Nordic Ski Racer - cross country ski racing    
Home  |  Racing |  Training |  Rollerskiing |  Trails |  Weather |  Equipment |  Forums |  Photos & Video Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Forums Web Site Forum
 FIXED: Bug in Registration e-mails

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List

* Forum Code is ON


T O P I C    R E V I E W
mmuha Posted - Feb 11 2005 : 11:18:57 AM
Hi everyone. New skiers who are registering for the Forum are reporting that the link in the e-mail they recieve does not work. Example:
You received this message from Forums because you have registered for a new account which allows you to post new messages and reply to existing ones on the forums at

Please click on the link below to complete your registration.

You can change your information at our website by selecting the "Profile" link.

I'll manually add you within a day or so of you registering - just ignore the e-mail.

1   L A T E S T    R E P L I E S    (Newest First)
mmuha Posted - Sep 29 2005 : 11:51:51 AM
The problem is that there is an extra ".com" after". If you delete the extra .com, the link works just find.

I've fixed the problem so new registratants should not have any problem.

If you are not sure if you are registered or not, just send me an e-mail and I'll find out:

Mike Forums © 2004-11 Go To Top Of Page
Snitz Forums 2000